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UPPING YOUR PDF GAME 

By Bryan M. Sims, Sims Law Firm, Ltd. 
www.simslawfirm.com 
www.theconnectedlawyer.com 

1. Introduction 

Full featured PDF software can do many things. A look at the feature chart published by Adobe 
Acrobat Pro lists more than 50 different features. That chart is available at 
https://www.adobe.com/acrobat/features.html.  

In these materials I discuss PDFs in general and discuss some of the tasks that you can perform 
with PDFs and the appropriate PDF software. 

2. Why PDF?  

When it comes to what file format to use to store scanned documents the only format you need to 
consider is the Portable Document Format (PDF) created by Adobe Systems.  

Invented by Adobe Systems and perfected over 20 years, Portable Document Format (PDF) is 
now an open standard for electronic document exchange maintained by the International Organization 
for Standardization (ISO). When you convert documents, forms, graphics, and web pages to PDF, 
they look just like they would if printed. But unlike printed documents, PDF files can contain clickable 
links and buttons, form fields, video, and audio. When you share a PDF file, virtually anyone can read 
it using free Adobe Reader software, the Adobe Reader mobile app, or any of a variety of other 
programs or mobile apps. 

Think of a PDF as a photocopy of your paper document. The key fact in this statement from 
Adobe is that PDF is now an open standard. This means that lawyers and their employees are not 
limited to using only Adobe products to create, edit, and view a PDF. The PDF also has the benefit 
of being an electronic duplicate of the document, whether it is created on a computer in a word-
processing program or scanned from a paper document. Think of a PDF as an electronic photocopy 
that provides the ability to limit changes and can be digitally secured and authenticated. 

PDF has moved from being the de facto standard for storing and sharing electronic documents in 
the legal world to the de jure standard based on its adoption for use by federal and state courts and 
governmental agencies. Because electronic filing is required for lawyers in the federal courts and many 
state courts, understanding the tools available to create PDF documents is a necessity. 

3. PDF Software 

There are a number of software and online tools to create PDF documents available. Adobe 
Acrobat is the original and likely most well-known option. Other options include Kofax Power PDF, 
Nitro PDF, Foxit, Bluebeam, ABBYY FineReader, and many more. 

http://www.simslawfirm.com/
https://www.adobe.com/acrobat/features.html
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My day-to-day program that I use is Kofax Power PDF Advanced. In these materials, I talk about 
performing the tasks in both Powe PDF Advanced and Acrobat Pro DC. 

With most PDF software, there are two versions. Typically these ate called Standard and Pro. 
Kofax calls them Standard and Advanced. The standard version of most PDF software tools provide 
you with the basics including creating, inserting, deleting pages and re-ordering pages, adding text to 
the PDF much like a typewriter, commenting, creating bookmarks, making the PDF searchable and 
some form of Optical Character Recognition (OCR) capability to allow you to convert the image that 
is the PDF into text such as a Word or Excel document. For those that need to submit PDF/A 
documents for electronic filing, the Standard versions usually include this functionality as well. The 
Advanced or Pro versions, add features that lawyers will need including redaction, bates numbering, 
form creation and other advanced features. The reality is that most attorneys should have the Pro 
version of the software. 

Acrobat is probably the most widely used PDF tool in law firms throughout the U.S., but with the 
advent of tools such as Power PDF, NitroPro and others that provide similar features as Acrobat but 
without requiring a subscription have made them much more attractive as alternatives to Acrobat.  

4. What Are PDFs? 

As mentioned earlier, think of a PDF as an electronic photocopy. Thus, having a PDF of a 
document on your computer is the same, conceptually, as having a photocopy of the same document, 
only instead of being on paper, it is stored electronically. 

The key difference between the PDF and a piece of paper, however, is that the PDF can contain 
more information than the piece of paper. In addition to the photocopy of the document, a PDF can 
also contain information such as an invisible copy of the text. This invisible text layer can then be 
searched, indexed, copied, or otherwise examined and used. 

This invisible layer can be embedded in a PDF in one of two ways. When the PDF is created or 
after the fact. You can do this by printing to the PDF print driver, or by using the plugins these 
programs add to programs such as Word, or by using the PDF creator built into many programs. This 
process not only creates the image of the document, i.e. the photocopy, but also embeds the layer of 
text from the original document as well. 
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This procedure works great for documents that you create. For documents that you receive in 
paper form, there are some extra steps you have to take to add the invisible text layer. To add the 
invisible text layer to these documents, you have to run the file 
through the OCR process. This process can be done from 
within Acrobat or Power PDF, or by using a third party 
product such as Abbyy FineReader or OmniPage Ultimate. 
One interesting feature of note that Acrobat has had for many 
years is that when you have an image only PDF, Acrobat allows 
you to not only create the text layer, but also to enhance and 
automatically straighten or align the PDF image at the same 
time. This is s useful feature if the image is skewed from not 
feeding straight when scanned.  

Power PDF has 
added a similar feature that will automatically orient skewed 
page as it runs OCR to make the page searchable.  

Regardless of the method, having this invisible text layer 
can be invaluable in how you handle and use PDFs. It is this 
text layer that allows you to use computer search tools to search 
within the text of a PDF just as you search within a word 
processing or other Office document format such as Excel or 
WordPerfect.  

One thing to keep in mind is that the invisible text layer 
that is created when you generate the PDF by printing it 100% accurate. The invisible text layer created 
by OCR on a scanned document is something less than 100%. 

5. Remove Metadata from your PDF 

Every electronic file contains metadata. Metadata is often described as “data about data.” At its 
most basic form, metadata is simply information contained in a file that is not readily apparent from 

simply viewing the file itself. Examples of metadata in a PDF 
include author details, Subject, Title, File name as well as the 
invisible text layer that many PDFs contain. 
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Every file contains metadata, and that is not inherently a bad thing. However, there are times that 
the Rules of Professional Conduct require you to take steps to ensure that you do not accidentally 
disclose confidential or privileged information when transferring a file, which includes disclosing this 
information from the inclusion of metadata in the PDF or other electronic file. Thus, you may need 
to take steps to remove metadata from your file. 

Metadata is generated in a file in several different ways. First, every program that create electronic 
files, creates metadata, including Adobe Acrobat and Nuance Power PDF. Automatically generated 
metadata includes information such as the file name, the date 
and timer the file was created, who created it, the last date it 
was modified, etc. who created, etc. Additionally, depending on 
how the PDF was created, it is possible to include metadata 
from an underlying program into a PDF such as comments 
from Word. You can also add your own metadata to a PDF. You 
may be asking “Why would I want to do that?” The answer is 
that it can help you find the file (add keywords), provide more 
details about who worked on the file, add comments or notes, 
etc. However, more common is the need to remove metadata 
from a PDF. Both Acrobat and Power PDF (both Standard & 
Pro/Advanced versions) allow you to do this, here’s how:  

Acrobat allows you to examine your document and remove 
any confidential metadata. To examine a document for 
metadata, select the Tools > Protection > Remove Hidden 
Information. This process will reveal the metadata in your document, identify its location, and allow 
you to remove it. 

The best part of the process is that removing the metadata is as simple as clicking the Remove 
button. 

By doing this, you can ensure that any document that you send 
to another person has had any confidential information removed 
from it. Although no single software product can ensure that you 
comply with the Rules of Professional Conduct, Adobe Acrobat can 
help place you one step closer to helping you keep confidential 
information secure. 

Power PDF places this function under its Security menu and 
provides a button for “Remove Elements.”  
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This opens the next screen where the end user determines what metadata is to be removed.  

If you only want to remove Metadata, simply click the Remove button and you are done! 

If you click the “Clean Document” button rather than the Remove Elements button, this triggers 
a removal of all the elements including metadata with a single click. 

6. Create an Index to Search Your Files 

You can also use PDFs to manage your case files. The key here is to 
make sure that you have an electronic copy of every document on every 
case that you have. If you don’t digitize (convert to electronic format) 
every document, you will never be sure if you have an electronic copy of 
the document. If, however, you make an electronic copy of every 
document, you always know where to find any document you might need. 

Additionally, by having electronic copies of your files, you now have 
files that are easily transportable. You can take your entire file, or, in fact, 
your entire file cabinet of files with you on a laptop computer. This also 
means that it is easy to retrieve the documents in the file, whether for 
review or another purpose. 

Further, having electronic copies of your files means that you can now handle them electronically. 
Instead of searching for a document by flipping through a paper file, you can instead find the document 
you want in a variety of ways. You can quickly find the file name in the filing system you use. You can 

search for the file using a desktop search program such as Windows Search. 
You can also sort your files by a variety of fields, such as name, date created, 
and date modified, all to help you identify the file you want. 

In addition, you can use Acrobat to build an index for you to search within your PDFs. If you have 
a PDF open, it is relatively easy to enter a term in the search box and locate that term within the PDF. 
If you have a bunch of files, however, that task would, obviously, become more cumbersome. Acrobat 
has designed a feature that allows you to search a large number of files at once. You do this by 
identifying the files you are interested in and then building an index from those files. Once you do 
this, you can then search the index for the specified terms and find them easily. 

Power PDF has a similar feature found under its 
Advanced Processing tab > Index. Not only can you create an 
index from the document you have open, but you can also 
indicate others to include in the index. Additionally, you can 
also embed an index for additional terms. When you have a 
full text index, you can search in a variety of ways including 
matching an exact word or phrase, all words, any word, or 
even Boolean searches.  

7. Redaction 
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In addition to needing to protect information hidden in your document, you may also need to 
redact information that is visible on the face of the document itself. Common information that needs 
to be redacted includes birth dates, social security numbers, and account numbers. In fact, some efiling 
systems require attorneys to certify that they have redacted certain information before the system 
allows them to sign into the electronic filing system. 

There have been a number of instances over the years where lawyers and others thought they had 
redacted the information from a document, but in fact failed to fully redact the information so that 
the other party was able to see the supposedly redacted information. Remember, the PDF, if it is not 
an image only PDF file, consists of the visible image and the invisible underlying text layer that can 
be searched, copied and pasted. So if you create a PDF from Word but before you do, you draw a black 
box over the text, when the PDF is created the text layer is sent to the PDF along with the black box 
that covers it. Think of the PDF like a layer cake, where the underlying text is the bottom layer of the 
cake. Unless you cut all the way through the cake and remove not only the frosting and top layer, but 
the bottom layer as well, you’ve left something behind. The same applies to PDF files—you not only 
have to cut out the image, but also the invisible text layer as well. Luckily, the redaction tools of popular 
full featured PDF products, including Acrobat and Power PDF, include not only removing the image 
but the underlying text layer as well. 

An important fact to keep in mind is that that once information is 
redacted in a PDF using a general PDF tool such as Acrobat or Power PDF, 
it is removed forever. Thus, you must always be careful to make sure that, 
when redacting a document, you save it with a new name or start with a 
copy. If you fail to do so, your original file will be irretrievably redacted! 

One step you can take to protect yourself from accidentally saving over your original document is 
to use the features found in your program. For example, in Power PDF Advanced, click File > Options 
> Document >Redaction. Select “Adjust filename when saving a document with newly applied 
redaction marks.” 

In Acrobat, the same feature 
can be found in Edit > 
Preferences > Documents. In the 
redaction section, you make the 
same selection as described 
above. 

Redacting information is a multi-stage process. The first step is to mark the information that needs 
to be redacted. This can be accomplished in two different manners. First, you can use your mouse to 
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manually mark the information that you want redacted. Second, you can search the document for 
patterns of numbers. 

After you have marked the areas that you want to redact, 
you then need to tell the program to actually redact the 
information. Simply marking the information does not 
redact it. 

Power PDF is 
similar to Acrobat in 
that Redaction is a 
two-step process. The Redaction tools are found under the 
Security menu. 

 

You can also customize your redaction properties. 

In Power PDF as shown in the image to the right, you can 
select the Mark color, whether to use Overlay text show the 
redacted area shows “Redacted” or something else as well as 
the color of the redacted area once it is redacted. 

You can, of course, use the redaction tools to remove 
confidential, privileged, or sensitive information from a 
document. However, that is not the only use for the redaction 
tool. This tool is also great when you are trying to work with 
a form, and you need to quickly remove some text or other information. Just make your redaction color 
white and you can easily remove information from documents with just a few clicks. 

8. Using PDFs in Your Discovery Process 

You can also use PDFs to help manage your discovery process. One way to do this is to use your 
PDF tool to Bates Stamp your files. No longer do you have to have someone manually stamp all of 
your documents with a Bates Number. 

Manually stamping thousands of pages can take a significant amount of time. Moreover, if the 
person stamping the documents makes an error, it can be difficult to correct. On the other hand, using 
PDF tools, you can remove and correct Bates Stamps if an error arises. 
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Adding a Bates Stamp in Acrobat is easy. You 
Choose Tools > Pages > Edit Page Design > Bates 
Numbering. Once there, you choose the files you 
wish to Bates Stamp. After choosing the files, you 
can then choose where to add your stamp, choose the 
font you want to use, the size of the font, and any 
other text that you wish to include with the Bates 
Stamp. 

Once you have done this, Acrobat can stamp your documents in seconds. This is a great 
improvement over manually Bates Stamping your documents. 

In addition to Bates Stamping, you can also use Acrobat to review and manage your discovery 
documents. You can add sticky notes and comments to documents for further review. You can draw 
lines and arrows, as well as highlight text. Basically, anything you can do on a physical sheet of paper, 
you can also do to the electronic document. The difference, of course, is that you can have the 
electronic document with you at all times. 

In Power PDF, you go to the Edit tab, and then click Bates Numbering 
and then Add, to add bates numbers. From there, the process is essentially 
the same as it is in Acrobat to complete the process. 

Below, you can see the dialog box that allows you to choose various 
options. 
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9. Splitting Documents 

You can also use your software to split your document into different parts. One of the main reasons 
for doing this is often to ensure that your document’s file size is small enough to comply with efiling 
requirements. If you are looking just to extract a page or a few pages from a document you would use 
the Extract feature to do so. Similarly, if you need to expand or add to a document, you can use the 
Insert feature. 

The split document tool allows you to automatically split or divide a document based upon certain, 
user-controlled criteria. In Power PDF, you select Advanced Processing > Split. You then get the 
option to split the document by criteria such as file size, parity of pages (whether even or odd), by 
blank page, by page number, by bookmark, and even more. 

Acrobat gives you similar options. The split feature is found under organize pages. Acrobat allows 
you to split based upon number of pages, file size, and top-level bookmarks. Acrobat gives you a variety 
of output options including save location, file name, and labels. 

The real advantage to Split is that it can help you automate the splitting of a document. For 
example, Power PDF allows you to split your document by blank page. Therefore, you can put together 
a big stack of documents separate them by a blank page, scan them at one time, and then automatically 
split the document at each place the blank page is found. 

This feature really gives you the opportunity to introduce some document automation into your 
practice and your workflow. 

10. Archive Email from Outlook 

Many of us use Outlook for our email and it’s a great program for that except, after a while, when 
you’ve saved a lot of email it tends to, well, blow up. The file that Outlook uses to store folders and 
messages can become corrupted simply because it gets too large. But if you can’t use Outlook for long 
term email storage, what can you do? While you can archive your email in Outlook, some find storing 
the email in a PDF file easier and more convenient. 

Moving email from Outlook to a PDF file is easy and has the benefit of keeping your emails in 
the same folders that are used in Outlook. You can find your emails using the folder structure you are 
used to using or by searching within the PDF using Acrobat’s or Power PDF’s search tools that were 
discussed earlier.  

You can convert individual emails or entire folders to PDF with a single mouse click using the 
Adobe PDF menu inside Outlook. You can also append newer emails to existing PDFs without having 
to create new PDF files. With this capability, you can create a PDF file for all of the emails for each 
matter and as new emails come in, you can append them to the existing PDF file. If you do this on a 
regular basis, all your emails are in one easy to find and search location and they aren’t cluttering up 
your inbox.  
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These PDF emails contain not only the text or body of the email, but the header information as 
well so you can search by subject, sender, or recipient as well. Any non-PDF files that are attached to 
the email such as Word, WordPerfect or Excel file are also added to the email PDF file. These non-
PDF files remain in their original format so you can still open them a year from now in Word or 
whatever program format was used.  

Power PDF works in much the same way when archiving Outlook emails as Acrobat. However, 
you can control what happens when you use the Power PDF Outlook tools including whether you 
want the emails combined into a single PDF file, archive each email separately or place them all in a 
PDF Package (portfolio).  

You can also elect to send an entire folder to PDF or just an individual email. When you archive 
an entire folder, power PDF will show an Archiving Items window showing the number of emails 
being archived along with other information.   

Power PDF includes a cover page providing information about the package and the number of 
items in the package and other information. 

One handy feature found in both Acrobat and Power PDF is that, once you archive a folder or 
create a single PDF, you can append new emails to the existing file without have to start all over again 
or create a new file. 

11. Forms 

Although most of the business world has moved away from typewriters, this is not necessarily true 
with either the government in general or the court system in particular. We often run into forms that 
we are apparently expected to fill out with a typewriter. Many people no longer own a typewriter. 
Even if the form is made available in an electronic format, it often a PDF that is not fillable, but is 
instead, a plain document. PDF tools once gain save the day in these instances: both Acrobat and 
Power PDF provide you with the ability to “type” on the form, much like a typewriter, and then print 
the form or save it with the text you “typed’ on it. 

If you have just a little information that you need to add to the form, or if you wish to add 
information without going through the process of adding form fields, you can instead use the 
typewriter function that Acrobat includes. 

This tool works much like a typewriter. You select the tool, place your cursor where you want to 
add information, and begin typing. This tool is quite invaluable for adding information to PDF forms 
that do not have any fillable fields. This tool is found under Tools > Edit PDF > Add Text  

Power PDF simply places a button on its Home tab called “Typewriter” so there is no chance of 
confusion as to what it does.  

After you click the Typewriter button, place the cursor where you want to type the text and left 
mouse click. Start typing. If you want to enter a second line, push your Enter key and the cursor drops 
down a line below the first letter you typed.  
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 If the form is an actual PDF form with fillable from fields, you can simply place your cursor in a 
field and start typing. In most instances, your keyboard Tab button will move you from one field to 
the next field.  

If you have a PDF file that is a form and you want to add and save fields to it so it can be used by 
yourself and others, you can turn this PDF into one with fillable form fields. However, this is another 
instance where you need to have either Acrobat Pro or Power PDF Advanced as the Standard versions 
of both of these products do not allow you to create forms. 

Both Acrobat Pro and Power PDF Advanced include a wizard to automatically create a form if the 
PDF has readily apparent form fields.  

With Acrobat, Acrobat’s form wizard will likely be able to make the form fillable for you in less 
than a minute. Further, after you have made the form fillable, you can empower that form so that those 
with only Adobe Acrobat Reader can save their information in the form. 

To create a fillable form from an existing document, you simply choose Tools > Forms & Signatures 
> Prepare Form. This will invoke the forms wizard and Acrobat will then examine the document and 
place form fields in locations where it believes appropriate. Although not perfect, this process works 
quite well and, on most forms, identifies almost all of the form field. If you need to add a form field 
manually, you can easily do so with just a couple of clicks. 

In Power PDF, you use the FormTyper found on the Forms tab.  

 Power PDF calls this “activating a static 
form” Click the button and in under a minute, 
your form is ready.  

While the wizards work well, they don’t 
always catch every field, so you can use the Form Element buttons to manually add other fields 
including Check boxes, Text fields, Lists and more.  

12. Create PDF Portfolios 

You can also create a PDF file called a PDF portfolio. Conceptually, portfolios are like electronic 
three ring binders. You add electronic documents to the portfolio, then organize them the manner best 
suited for your audience. Power PDF considers a portfolio as a set of documents that can contain sub-
folders and documents of different file types. 

One of the cool features of portfolios is the ability to include a wide range of file types in the 
binder. You are not limited to using only PDFs. You can create a portfolio that includes files such as 
native Excel files, Word files, html files, as well as PDFs. The portfolio simply holds the files together. 
If this sounds like the file created by archiving your email in Outlook, that’s because it is. The Outlook 
email archive is a simply a portfolio that is created with just a few clicks. 
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Acrobat provides a variety of different templates that allow you to organize the documents in the 
portfolio in an efficient and attractive manner, this includes options such as pinning the files to a map 
or other picture.  

The portfolio can also include a customized header with your law firm information. Further, you 
can add a custom splash screen that provides information to the reader to tell them what the portfolio 
is for, how to use, how to contact, or any other information that you deem important. 

Portfolios work well to assemble electronic versions of closing binders. Similarly, you can use them 
to create electronic versions of a corporate book. This allows the corporation to keep copies of all 
relevant documents in a single place, while also allowing for easy navigation to any document of 
interest. 

Portfolios work well to keep track of deposition exhibits. You can keep a copy of all the deposition 
exhibits for a case in a single PDF portfolio. You can then organize that portfolio by witness, and they 
by the actual document. 

To create a portfolio in Acrobat, select File > Create > PDF Portfolio. From there, follow the 
directions to add items to your portfolio and to arrange them as you wish. 

Power PDF does not provide you with templates, but it makes it easy to create your own structure. 
Further, it provides you with the ability to have a cover sheet be the first document that opens. On it 
you can include your firm information, logos, explanations as to what the portfolio is and how it works, 
etc.  

To create a portfolio in Power PDF, select File > New > Create PDF Portfolio. From there you 
can easily add documents to your portfolio. 

13. Securing your PDF 

You can also set security levels in a PDF to control what a user does with the document. For 
example, you can restrict a user’s ability to print the document, copy the document text, rotate or 
delete pages, add comments or extract pages. You can also control who can open a PDF file by using 
a password. 

Although these options do not absolutely preclude someone from improperly using or modifying 
your document, they do make it a lot more difficult for someone to do so. In the past, other PDF 
creation and viewing products did not always honor the Acrobat security settings. However, this 
situation has improved a great deal and both Acrobat and Power PDF do a much better job at 
embedding security and enforcing it whether the PDF was created in it or by a different product. 

To apply security, select Tools > Protect and Standardize > Protect. From there you can add a 
password (Restrict Editing), Encrypt the file, and set the Security Properties. In Power PDF, select 
Security from the menu. From there choose Manage Security. From there you can manage the 
different aspects of the security in the file. 
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Further, you can use both products to digitally sign a document. The purpose of the digital 
signature is not that it looks like your signature, although it is 
possible to include a copy of your actual signature as part of 
your digital signature. 

Instead, the purpose of the digital signature is to allow your recipient, or even you, to verify that 
you created the document, that you approved the document, 
and that it has not been changed since you digitally signed 
it. The signature can include information such as your name, 
your organization, your email address, and the date and time 
that you digitally signed the document. In order to digitally 
sign a document, you need to obtain a digital ID from a 
third-party provider or create your own using internal tools to do so. When you create the digital ID 
it contains a private encryption key used to add the digital signature and also includes a certificate 
given to others which is used to verify your digital signature.  

By verifying that the document has not changed since you signed it, the recipient can have some 
comfort that you created the document and that the document contains the information that you 
wanted it to contain. 

14. Commenting, Annotating, Stamping, and Editing the PDF 

Both Acrobat and Power PDF provide several tools for reviewing documents and adding your 
comments and annotations. One popular way of adding comments is the use of sticky notes. Sticky 
notes can be minimized to be less intrusive, but then opened to show the entire note as shown here. 
You can also print these notes on a hard copy as well.  

Other commenting tools include callouts, text edits and drawing tools as shown in the next image. 

A – Call Out 

B – Text Edit 

C – Drawing Tool 

Acrobat and Power PDF also include Stamps. Think of stamps as the equivalent of inked rubber 
stamps. Both products come with a number of standard stamps such as Draft, Copy, Confidential, Sign 
Here, etc. which are considered to be static as they are an image only. They also include what are 
known as Dynamic Stamps which are stamps that combine an image and a script to add text that that 
can change. For example, in Power PDF, you can use the Dynamic Approved stamp which will include 
the name of the person approving as well as inserting the time and date the stamp was placed. 
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 You can also create your own Custom Stamps which can include Dynamic 
stamps. For information about the exhibit stamp to the left, see the blog post 
at https://adobe.ly/3oTqFS7. The United States District Court for the District 
of Utah has developed their own stamps to use. You can find them at the 
following link: https://www.utd.uscourts.gov/pdf-exhibit-stamps. 

Both Acrobat and Power PDF allow you to edit the 
text within the PDF. In Power PDF, go to the Edit tab 
and then select the Convert to editable button.  

This opens the Convert for Advanced Edit dialog 
where you can elect to convert the document as a 
Document with flowing text or as a Form. As pointed out 
in the warnings, you should work from a copy when using 
this feature. 

When converted, you can now edit the PDF much as 
using a word processor. 

In Acrobat, select Tools > Create & Edit > Edit PDF.  

These are just a few of the many features available in 
a PDF program. In all likelihood, if there is something 
that you want your PDF program to do, you can likely figure out a way to do it. 

15. Sharing Documents via Adobe Document Cloud 

 By levering Adobe’s Document Cloud, Acrobat makes it very 
easy to share documents from within Acrobat. In the upper right-
hand corner of the program there are some icons that allow you to 
perform different functions. The icon on the bottom right of a 

person’s head and a plus sign 
allow you to share the document. Simply click on that icon. This 
brings up a option to add email addresses for you to share the 
document with. You can also add a message to send with the 
invitation for people to access the document. 

You can also add a deadline by which the receipients must respond to the shared document. The 
email that the recipent receives includes all of this information. When the recipient opens the 
document, it opens in Adobe Document Cloud. From there, you can comment on and edit the 
document. The changes are saved within the one document and is shared with everyone who has access 
to it. 

16. Electronic Signature Services 

https://adobe.ly/3oTqFS7
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Above, we discussed signing your document electronically from within Acrobat. However, if you 
have a subscription to Adobe Acrobat Pro DC, this 
subscription also includes AdobeSign, which is Adobe’s 
electronic signature service. Just sign into your Adobe 

account and look for the E-Sign menu at the top or the Request e-
signatures button in the tools section. 

Once you select the e-signature button, you are taken to a menu 
where you can add files by drag and drop or by browsing on your 
computer. 

Once you do this, you can add the recipients, control the signing order, and draft a message to be 
sent to the signers. You can also add a password if you wish. Once you do this, you can add your fields 
to the document. This includes signature areas, text fields to be completed, dates, etc. Once you are 
done with this, you send the document off to the signers to be completed. 

There are, of course, other services that do this as well. The best known is DocuSign. If you want 
e-signature and you don’t subscribe to Adobe DC, DocuSign might be the solution for you. DocuSign’s 
plans start at $10 a month (if paid annually). 

The solution I use is called RightSignature. It is made by Citrix. It does not have the most 
competitive pricing. However, it has a feature that makes it worth it for me to use it. It integrates with 
my file storage solution (ShareFile, also made by Citrix). This means that after a document is signed, 
it is automatically filed back into my filing system, in the same folder where it originated. 

Both of these services work in a similar manner to AdobeSign, each just has its own set of features 
and way of doing things. Dropbox also includes a built-in e-signature service called Dropbox Sign. 
Box has a similar solution. In addition to these solutions, there are a number other companies that 
offer e-signature services. If you have not picked one yet, shop around and find one that meets your 
needs, offers the features you want, and meets your price point. 

17. Conclusion 

PDFs are a powerful format to use to store documents. With the proper software, you can do many 
things with your PDF. The trick is determining what tools serve you best in your practice and then 
making sure that everyone who needs to know how those tools work, actually knows how those tools 
work. 


	About the Presenter
	Outline



